Back to overview
Degraded

Mail issue

Jun 07 at 02:25pm CEST
Affected services
Application
Push updates to AXA

Resolved
Jun 07 at 05:16pm CEST

We moved to backup mail provider.
The incident is closed.

Created
Jun 07 at 02:25pm CEST

We are experimenting a provider issue for mails.
Mail can't be sent from the applications.
We are currently investigating.